Cannot Connect to the Dmk11 voz frontera ios

Andres Gallardo's Avatar

Andres Gallardo

21 Jul, 2015 09:56 AM

Hi!.
I just hoy the Dmk 11 gps in my hands, and installed everithing. Green cable for the nmea 183 4800 b, Brown cable to the positive terminal of 12 volts, and Withe and black to the negative. Turned on everithing, and worked fine.
Led 0 is blinking every second, nmea led, blinking and the net is detected by the ios of my iphone. I introduced the ip, submask and router settings on the iphone, and ....... Nothing. No matter what I try, is not posible to connect to the net. First of all, when the iphone says that is connected to the net (blue tic for dmkyacht Net in the wifi selection menu), it does not show any wifi icon next to the 3g status bar, as it will do with any other nets.
I did the same procedure with mi ipad as well, but no avail.
I cannot connect the bos with dmk app nor with any other app compatible (regata, nmearemote, inavx)
Please, help

  1. 1 Posted by Andres Gallardo on 22 Jul, 2015 09:55 AM

    Andres Gallardo's Avatar

    Ok, never mind. It was a problem from my iOS device. Fixed and working

  2. Support Staff 2 Posted by kevin.dolan on 23 Jul, 2015 10:46 PM

    kevin.dolan's Avatar

    I am glad to hear it is working correctly Andres. You can also email [email blocked] if you have more questions. This will alert me a little faster.

  3. 3 Posted by gallardoangulo on 30 Jul, 2015 09:16 PM

    gallardoangulo's Avatar

    ok. After some research with the box, I got to the following conclusions:
    1.- The box is working ok.
    2.- I have no trouble at all in linking with the box with an ipad 1 with iOS 5.1.1 installed. nmearemote, inavx and iregatta working fine, but I cannot run the DMK app. It crashes as soon as I open it.
    3.-Its totally imposible to link with the box with my ipad 2 or Iphone 4S equipped with iOS 8.3 installed. The DMK app works but cannot connect with the box, so I cannot check or update the firmware by any means. I cannot get Nmea strings for any of the other app´s named above.
    The box was bought 2 weeks ago through Amazon.
    any ideas?

  4. Support Staff 4 Posted by kevin.dolan on 30 Jul, 2015 09:34 PM

    kevin.dolan's Avatar

    I believe this issue is likely with how you are using the devices and the
    box's current WiFi profile.

    I will give you a little background first. The box can connect in two
    ways. The first is by broadcasting to a streaming endpoint, the second is
    by opening up a stream when a mobile device asks for the data. Apps like
    iRegatta, NMEARemote, ect. listen to a broadcast stream, the DMK app asks
    for a stream to open. Each device must be connected to its own IP
    address. If the first device is connected on 192.168.1.2 then the
    next must be connected on 192.168.1.3 and the third on 192.168.1.4. For
    some unknown reason it also seems to be easier to send commands using an IP
    that is not a streaming endpoint.

    Make sure each device is trying to connect on its own address. The only
    endpoint that is turned on by default is 192.168.1.2. If you want to turn
    on more endpoints then connect your second device on 192.168.1.3 and open
    the DMK app. You also may want to force quite any other navigation apps
    before opening. If you get connection and want 3 devices to all work at
    the same time then I recommend using the WiFi profiles feature in the
    settings menu and creating a profile with 3 streaming endpoints and
    applying this profile to the box. Then connect three devices each to its
    own IP address.

    If all else fails call the support number on the side of the box.

    Best,

    Kevin

    Kevin Dolan
    DMK Yacht Instruments
    Sales and Customer Support
    Cell: 206-450-5037
    www.dmkyacht.com
    <http://www.facebook.com/pages/DMK-Yacht-Instruments/290162601009567>

  5. 5 Posted by gallardoangulo on 31 Jul, 2015 12:23 AM

    gallardoangulo's Avatar

    Yes, of course I read all the posts regarding these issues before opening a discussion.
    I´m trying to connect only one device at a time, and always with the ip in 192.168.1.2.
    as stated before, success with ipad 1 (iOS 5.1), negative on iOS 8.
    I read the posts about several app fighting for nmea, so I connected the apps one by one as well. They work OK with iOS 5.1, negative in iOS 8
    The problem is that the devices equipped with iOS 8, seem not able to connect, and I don't know why.

  6. Support Staff 6 Posted by kevin.dolan on 31 Jul, 2015 06:55 PM

    kevin.dolan's Avatar

    We have not seen issues related to iOS8 users, in fact most of the time we
    see more problems from folks using older operating systems. One problem
    that it could be is sometimes the WiFi password gets mixed up. When it
    does this the device still looks like it is connected with a check mark
    next to the network, but no data is flowing. To remedy this select the
    network then tap the "Forget this Network" button. Re-enter all the
    settings, especially the password.

    Try this and let me know,

    Kevin

    Kevin Dolan
    DMK Yacht Instruments
    Sales and Customer Support
    Cell: 206-450-5037
    www.dmkyacht.com
    <http://www.facebook.com/pages/DMK-Yacht-Instruments/290162601009567>

  7. 7 Posted by gallardoangulo on 02 Aug, 2015 10:05 AM

    gallardoangulo's Avatar

    You were right, it worked!!
    Reseting the connection and starting from scratch did it.
    Problem fixed.
    Thanks a lot.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac