Can't connect to DMK 11A via new app

gilwellbear's Avatar

gilwellbear

16 Sep, 2013 05:03 PM

I installed the September (15th, I think) app update from iTunes this morning. After the install, I cannot connect the updated app to the box. The "factory default" connection is "ad hoc, WEP, always on." When I click "apply profile," the very first item on the list, "Check connection to DMK box," fails. The response is "No confirmation received from the DMK box. Retry applying this profile or check iOS Wi-Fi settings." I get the same result with a new Wi-Fi Profile and with either firmware version selected.

Additional info:
1. This worked today on the old app.
2. My iPad network connections is connected to "dmkyacht."
3. The box is working, because I see data coming from it on my SEAiq app.
4. Right now, SEAiq is not running; the DMK app is the only app running.

Is this an app configuration issue, or a bug?

Thanks

Jim

  1. Support Staff 1 Posted by kevin.dolan on 16 Sep, 2013 09:27 PM

    kevin.dolan's Avatar

    Hello Jim,
    I'm not sure. I will go test right now. Can you tell me when you purchased this box. Was it before or after February 2012. Also is there more than one device you are connecting to the box?

  2. 2 Posted by Gianluigi Morel... on 17 Dec, 2018 07:43 PM

    Gianluigi Morelli's Avatar

    Hi Kevin,
    Same issue for me with a DMK box purchased way before 2013.
    Thanks for your help.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac